Smart SIM Performance Update — Service Resolved
The Smart SIM connections have remained stable and connected overnight, and we're now considering the incident resolved.
If you're still experiencing issues with your Smart SIM, please restart your phone and try connecting again. If the issue persists, please get in touch with our support team, and we'll be on hand to take a closer look.
We apologise again for the disruption caused and thank you for your patience and understanding while we worked to restore the service.
Resolved
Smart SIM Performance Update — Service Resolved
The Smart SIM connections have remained stable and connected overnight, and we're now considering the incident resolved.
If you're still experiencing issues with your Smart SIM, please restart your phone and try connecting again. If the issue persists, please get in touch with our support team, and we'll be on hand to take a closer look.
We apologise again for the disruption caused and thank you for your patience and understanding while we worked to restore the service.
Monitoring
Smart SIM Performance Update - Service Resumed.
We are now seeing normal service resumed across the majority of our Smart SIMs.
Please restart your phone, and test your Smart SIM data via our online test link and report back if you get a green tick.
If you get a red cross, or no connection, double check your Smart SIM settings:
iPhone Guide
Android Guide
If your settings are correct, and your SIM is not working, just let us know, and the team will be back tomorrow, from 8am BST, to help you out.
Your patience and understanding is greatly appreciated, thank you.
Monitoring
Customers in the UK may still be experiencing issues on Smart SIM. We're sorry about this, and appreciate your patience. We're continuing to work on implementing a fix for these SIMs.
If you are currently roaming overseas, please re-start your device, and your Smart SIM should reconnect. If not, don't worry, we're still working on it.
Thanks again for your patience as we continue to resolve this.
Monitoring
We're continuing to monitor the fix.
We are seeing some connections across the Smart SIM.
If you re-start your phone, this may restore your connection. If not, don't worry, we're still working on it.
We'll keep you posted with further updates, and really appreciate your patience.
Monitoring
A fix has been implemented, and we're now seeing connections start to restore.
The team will continue to monitor the service closely throughout the evening as we validate the fix and ensure connections remain stable.
If you're still experiencing issues with your Smart SIM, please restart your phone to help it reconnect to the network before trying again.
We'll continue to provide further updates as we have more information.
Identified
We've identified the issue.
Work is currently in progress to restore connections across the Smart SIM. We don't currently have a confirmed timeline for a full resolution, but we're working to restore the service as quickly as possible.
We apologise for the inconvenience caused by this, and we will continue to update the status page with any additional information.
Investigating
We're still investigating.
We're continuing to investigate an issue affecting Smart SIM services in the UK and abroad, including the provisioning of Replacement SIMs.
We're sorry for any inconvenience this has caused.
We are continuing to work towards restoring service as quickly as possible, and we'll provide further updates as soon as we have more information to share.
Investigating
Drop in connection for some Smart SIM users.
You might experience issues using data both in the UK and abroad. We're investigating the issue and working to restore service as quickly as possible.
We'll provide another update as soon as we have more information.