Resolved
This issue has now been resolved; new and replacement Smart SIMs are being sent as normal.
Thank you for your patience while we worked to get everything back on track.
Identified
We're aware of a delay affecting new and replacement Smart SIM being sent.
Our team is working to get things back on track as quickly as possible. Once resolved, we'll send your Smart SIM without any further action needed from you.