Everything's been stable since the fix, so we're closing this incident.
If you're still experiencing any issues, please restart your phone to help it reconnect to the network — get in touch if you continue to have any further issues.
Thanks for bearing with us during this time.
Resolved
Everything's been stable since the fix, so we're closing this incident.
If you're still experiencing any issues, please restart your phone to help it reconnect to the network — get in touch if you continue to have any further issues.
Thanks for bearing with us during this time.
Monitoring
A further fix has been implemented, and Smart SIM connections have remained stable.
We're continuing to monitor closely and are working with our partners to confirm this remains the case over the next few days.
If you're still experiencing any issues with data connections on your Smart SIM, please restart your phone to help it reconnect to the network before trying again.
Still having trouble connecting after restarting your device? Get in touch and we'll be here to help.
Thanks again for your patience during this time.
Investigating
We're continuing to work with our partners to restore service as quickly as possible.
We aim to provide further updates as soon as possible. Thanks for your patience.
Investigating
Despite another previous fix, we're still seeing some Smart SIMs failing to connect.
Our partners are continuing to investigate this further and are working to identify the remaining issue as quickly as possible.
We'll continue to provide updates as soon as we have more information.
Monitoring
We're now seeing Smart SIM connections restored and service remaining stable. We'll continue to monitor closely to ensure this remains the case overnight and in the coming days.
If you're still experiencing any issues, please restart your phone to help it reconnect to the network.
Still having trouble connecting after restarting your device? Please get in touch and we'll be happy to help.
Thanks for your patience while we got things back on track.
Investigating
Despite the previous fix, we're still seeing some Smart SIMs failing to connect.
Our partners are continuing to investigate this further and are working to identify the remaining issue as quickly as possible.
We'll continue to provide updates as soon as we have more information.
Monitoring
A fix has been implemented, and we're now seeing Smart SIM connections being restored. We will continue to monitor the service to ensure this remains stable.
If you're still experiencing any issues, please restart your phone to help it reconnect to the networks.
If the issue continues after restarting your device, please get in touch and we'll be happy to help.
We're sorry for the disruption this has caused and appreciate your patience while we worked to restore service.
Identified
Our team continues to work with our partners this morning as a top priority to restore Smart SIM services as quickly as possible.
We're sorry for the continued disruption and will provide another update as soon as we have more information.
Identified
The issue affecting Smart SIM connections has been identified.
We’re working with our partners to resolve this as quickly as possible and will continue to provide updates.
Investigating
We're aware that some Smart SIM connections have dropped again after an earlier improvement.
Our team is treating this as a top priority and is working with our partners to restore service as quickly as possible.
We'll provide another update as soon as we have more information.
Monitoring
We're now seeing connections being restored and are continuing to monitor the service to ensure everything remains stable.
If you're still experiencing any issues with your Smart SIM, please restart your phone to help it reconnect to the network.
If the issue continues after restarting your device, please get in touch with our support team, and we'll be happy to help.
Investigating
You might experience issues using data both in the UK and abroad. We're investigating the issue and working to restore service as quickly as possible.
We'll provide another update as soon as we have more information.