Everything's been stable since the fix, so we're closing this incident.
If you're still having trouble getting connected with your Smart SIM, give your phone a quick restart to help it reconnect to the network. If that doesn't do the trick, get in touch with our support team and we'll be happy to help.
Thanks for bearing with us while we got everything back up and running.
Resolved
Everything's been stable since the fix, so we're closing this incident.
If you're still having trouble getting connected with your Smart SIM, give your phone a quick restart to help it reconnect to the network. If that doesn't do the trick, get in touch with our support team and we'll be happy to help.
Thanks for bearing with us while we got everything back up and running.
Monitoring
A fix has been implemented, and connections should now be restored.
If you're still experiencing any issues with your Smart SIM, please restart your phone to help it reconnect to the network.
If the issue continues after restarting your device, please get in touch with our support team, and we'll be happy to help.
We'll continue to monitor the service to ensure everything remains stable.
Identified
Our teams are working to resolve the issue, and have already seen SIMs successfully reconnect. We're continuing to work with our third party supplier to ensure full resolution, alongside a period of heightened monitoring.
Investigating
You might experience failures when using data both in the UK and abroad. We're investigating the issue currently.